Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
просто346
12.07.2022 13:32 •
Информатика
Синфой. , кто шарит в паскале. нужно составить программу в abc паскале "напишите программу вывода всех четных чисел от 2 до 100 включительно"
Ответ:
lenok1067
19.08.2020 18:57
Program test;
uses crt;
var i: integer;
begin
clrscr;
for i:=1 to 100 do begin
if I mod 2 = 0 then writeln (I);
end;
readkey;
end
0,0
(0 оценок)
Популярные вопросы: Информатика
Птичка04
13.11.2021 20:13
Сколько школьных учебников ёмкостью 350 кб может разместиться на дискете 1,38 мб...
KuDiAnA2003
20.02.2023 01:06
Дано число если оно положительное то вывести прямоугольник иначе квадрат...
tmihailviktoroozvxn9
20.02.2023 01:06
Написать программу которая меняет 2 и 3 цифру в четырехзначном числе...
sachaice
12.01.2023 09:14
Автобус км со скоростью 45 км/ч.сколько времени он был в пути?...
ronnedtoby
12.01.2023 09:14
Іть скласти текст розповідь новорічні подарунки моїм рідним 4 клас 5 речень...
Eka228
12.01.2023 09:14
Основание трапеции 3,высота равна 14,а площадь равна 84.найдите второе основание трапеции...
shaduraalya
12.01.2023 09:14
Две окружности имеют общий центр.радиус одной окружности 3 см,и его длина составляет 3/8 диаметра второй окружности.какой радиус у второй окружности? как найти его? заранее...
bochkova123Алеся
12.01.2023 09:14
Выпиши сначала слова с непроизносимыми согласными, а с новой строки - без них. подбери проверочные слова. бесхитросный, атласный, словестность, несчастное, совместный, ежечасная,...
kaltaeva98
12.01.2023 09:14
Пломбир содержит 6 частей воды, 3 части молочного жира и 3 части сахара (по массе). сколько потребуется кг каждого компонента для приготовления 1236 кг пломбира?...
Annsad12121
12.01.2023 09:14
Каких однородных членов предложения в этом рецепте больше ? почему ? какаи однородные члены , кроме однородных сказуемых , есть в последнем предложении. феле морской рыбы отварить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var i: integer;
begin
clrscr;
for i:=1 to 100 do begin
if I mod 2 = 0 then writeln (I);
end;
readkey;
end