Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
tmihailviktoroozvxn9
20.02.2023 01:06 •
Информатика
Написать программу которая меняет 2 и 3 цифру в четырехзначном числе
Ответ:
Sergey200320032003
07.08.2020 22:25
Var a,a1,a2,a3,a4,b:integer;
begin
write('a = ');
readln(a);
a1:=a div 1000;
a2:=a div 100 mod 10;
a3:=a mod 100 div 10;
a4:=a mod 10;
b:=a1*1000+a3*100+a2*10+a4;
writeln('b = ',b);
end.
Пример:
a = 4682
b = 4862
0,0
(0 оценок)
Популярные вопросы: Информатика
azovska552
12.10.2021 16:02
Примеры самопожертвования, ради других людей. (название произведений и какая была сама жертва)...
bikosh02
15.08.2021 15:01
32/5 х= 1. 1 5/8 х= 1 решите уравнение...
daria2512
15.08.2021 15:01
Какое действие будет последним в выражении x * ( b+k-c): y !...
oleg173173173
15.08.2021 15:01
Вкаждой паре слов найди то слово, которое сейчас употребляется редко, считается усторевшим. врач-лекарь, глаза-очи, кудесник-волшебник, хлебороб-крестьянин, комната-светёлка,...
helpmepl2
15.08.2021 15:01
Разобрать по падежам на казахском ондирис,тарих,фотоэффект,енбек,галым,гасыр,кубылыс,магына,кристал,селен,ой,сауле,кун,жарык...
bambam4
15.08.2021 15:01
Скажите чё тут делать просто я не понимаю не чего в языке...
rekiol544
15.08.2021 15:01
Написать сочинение на кыргызском мой любимый писатель или пивец...
Nekotin0
15.08.2021 15:01
Для прогулки 5классник наметил себе маршрут длинний 3см в том моменте когда он намеченого пути начался дождь сколько м классник до начала дождя...
alievaaytan17
15.08.2021 15:01
Кроссворд по 5 класс первооткрыватели...
KrisChuHD
24.09.2022 23:12
Сочинение на тему мы и природа крадко...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('a = ');
readln(a);
a1:=a div 1000;
a2:=a div 100 mod 10;
a3:=a mod 100 div 10;
a4:=a mod 10;
b:=a1*1000+a3*100+a2*10+a4;
writeln('b = ',b);
end.
Пример:
a = 4682
b = 4862