Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Konstantin11111
10.10.2020 02:25 •
Информатика
Написать программу на языке pascal используя операторы цикла. : задать случайным образом n напечатать значение n! = 1*2*3*4**n
Ответ:
freax1613
05.10.2020 10:08
Program n1;
var
n, i: integer;
p: real;
begin
randomize;
n:=random(15)+1;
p := 1;
for i := 2 to n do
p := p * i;
writeln(n, '! = ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
СоваИгорь
25.04.2023 07:04
Программирование выполняемое на основе алгоритмического языка-...
Пездюк1
14.03.2023 19:15
Что это? ? для ввода текста программы...
lida105
11.08.2022 09:29
1. цветной сканер имеет разрешение 256x128 точек/дюйм. объем памяти, занимаемой отсканированным изображением размером 2x2 дюйма, составляет 2 мб. определите глубину...
Xonus
11.08.2022 09:29
() 1) выполните вычитание в двоичной системе счисления: 1011012 - 111112 результат запишите в двоичной системе счисления. 2) вычислите значение арифметического выражения...
marinka0810
11.08.2022 09:29
Cоставить программу вычисления значения выражения: y=sin√x-1 -sin √x+1...
DinaraDamir
11.08.2022 09:29
Запишите по три однозначных, двузначных и трехзначных числа, используя цифры 3,7,9. можно ли записать 77, 999? сколько всего трехзначных чисел можно составить с цифр...
dnmsmd
19.07.2022 07:15
Pascal abc. решить по программированию в pascal. нужно именно само действие, как найти числа которые повторяются в трочках. сама звучит так: найти все числа, каждое...
TheHammer
20.12.2020 19:50
Вычислите : 10101010 2 - 252 8 + 7 16...
samsungj7
27.01.2023 04:03
Устройства ввывода и ввывода. работает с внешней памятью...
Derbershto397
24.09.2022 15:57
Составить алгоритм и программу сортировки массива по возрастанию методом извлечения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n, i: integer;
p: real;
begin
randomize;
n:=random(15)+1;
p := 1;
for i := 2 to n do
p := p * i;
writeln(n, '! = ',p);
end.