В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
chiginavera
chiginavera
05.06.2021 13:04 •  Информатика

Написать программу в паскале, буду ! с клавиатуры введите одномерный массив округлить ( round) и вывести все числа, произведение всех элементов по модулю (abs)

Ответ:
dralov574
dralov574
25.09.2020 01:27
Const N=...;
var a:array[1..N] of integer;
      i: integer;
      c: real;
begin
for i:=1 to N do begin
 read(c);
 a[i]:=round(c);
end;
c:=1;
for i:=1 to N do begin
 write(a[i],' ');
 c:=c*a[i];
end;
write('произведение элементов по модулю равно',abs(c));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?