Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
соф29
06.08.2022 21:37 •
Информатика
Напишите программу определяющую среднее арфиметическое двух чисел,
Ответ:
Вывыия
25.08.2020 14:17
Var
a,b:integer;
begin
write('Введите значение A=');read(a);
write('Введите значение B=');read(b);
write('Среднее арифметическое чисел=',(a+b)/2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Доминика21233
06.09.2022 23:07
Число цветов в палитре - 16, размер - 640*400 пикселей. Сколько изображений можно, закодировать в 1250 Кбайтах?...
затура56
10.12.2021 11:27
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b – целые числа), перемещающую...
ридер
03.03.2021 19:15
1)заполнить одномерный массив 10-ю вещественными числами, вывести на экран массив в строку и в столбец. 2)задать матрицу три на три с вещественными значениями, вывести её на экран....
EgorKuleshov
26.01.2023 20:46
Составить программу вычисления произведения 4 элементов последовательности .каждый элемент находить по формуле. i=2*+5)/(2*n)...
Анюта3Б
12.04.2022 14:03
Дано шахівниця розміром n×m. Тобто з n рядками та m стовпчиками. У цій шахівниці є лише одна фігура — тура. Вона знаходиться у нижньому лівому куті. Більше ніяких фігур немає.Нагадаємо,...
MaliaCr
04.11.2022 20:10
с проектированием за 10 класс Подберите к каждой секущей плоскости её сечение...
raxievali
30.10.2021 05:52
Как сжечь школу аа а а. а а а. а а. а а а а а а. а а а. а а а а а а а а. а а. ааа а а ...
AlinaAlina2672
31.12.2022 03:18
З наведеного переліку - КОН, Na2O, Cr(OH)3, Cr2O3, CuS, CuO, CuCl2, SeO3 - випишіть формули оксидів і назвіть їх....
yaps61
23.05.2021 09:01
заполнить таблицу Слагаемое 47...22 50 где точки число нужно узнать Слагаемое 39 38 Сумма 90 60 77...
Амира573
31.05.2021 19:01
Хто до написати міні висловлення на тему Що таке на світі щастя . ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b:integer;
begin
write('Введите значение A=');read(a);
write('Введите значение B=');read(b);
write('Среднее арифметическое чисел=',(a+b)/2);
end.