В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
maksimbrykin2017
maksimbrykin2017
09.04.2023 18:14 •  Информатика

Надо с клавиатуры вводят строку. составьте программу которая подсчитывает количество прописных букв

Ответ:
flaming1337
flaming1337
23.05.2020 20:08

var

i,j,k:integer;

s,p:string;

begin

p:='';

readln(s);

k:=0;

for i:=1 to length(s) do

for j:=1 to length(p) do

if s[i]=p[j] then k:=k+1;

writeln(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?