Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
GG01155
15.11.2022 04:25 •
Информатика
Скласти програму pascal для і: змішали v1 літрів води температури t1 та v2 літрів води температури t2. знайти об'єм та температуру утвореної суміші.
Ответ:
Мари7890
30.08.2020 22:07
Var v1,t1,v2,t2:real;
begin
writeln('input V1,t1');
readln(v1,t1);
writeln('input V2,t2');
readln(v2,t2);
writeln('V = ',v1+v2,' T = ',(T1*V1+T2*V2)/(V1+V2)) ;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
топтип
05.02.2021 17:41
Написать программу вывода на экран чисел, если они чётные и индексы их ячеек чётные....
seva0311
03.05.2020 01:10
Каким образом в данное время обрабатывают информацию...
hdhtdhtdhtdh
15.01.2022 01:58
Накануне решали, пойти ли завтра на или в лес по грибы. высказали следующие пожелания: маша: «я пойду в лес, если света и настя пойдут в лес тоже, иначе пойду на...
1SyhakJS2
02.09.2022 01:17
Какие предположения были сформулированы для модели неограниченного роста?...
Nodar2004
23.01.2022 10:55
Какая самая система у животных?...
FCRuslanZENIT1
23.01.2022 10:55
Цитатная характеристика Юшки...
LEZENR
17.09.2022 10:29
В чем противопоставлены в рассказе Собачье сердце профессор Преображенский и Шариков. ответ обоснуйте....
MercerNani
21.09.2021 20:49
Кого мы видим, глядя в зеркало?2. Какое назначение имеет перископ? Как устроен этот прибор?3. На зеркальную поверхность луч света падает под углом 35 градусов. Определите...
huhttt
25.09.2022 15:10
В правильной четырехугольной пирамиде сторона основания равна 4 см, высота пирамиды 3 см. Найдите объем пирамиды....
tati9860406
18.02.2020 20:43
10. Складіть рівняння реакцій, за до яких можна здійснити такі перетворення: К → Y→ K 2 SО 4 → BaSО 4 . У відповіді вкажіть відносну молекулярну масу речовини Y....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('input V1,t1');
readln(v1,t1);
writeln('input V2,t2');
readln(v2,t2);
writeln('V = ',v1+v2,' T = ',(T1*V1+T2*V2)/(V1+V2)) ;
end.