Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
топтип
05.02.2021 17:41 •
Информатика
Написать программу вывода на экран чисел, если они чётные и индексы их ячеек чётные.
Ответ:
Yanuska224
02.10.2020 12:37
Var a: array [1..1000]of integer;
i,n:integer;
begin
Write('Размер массива N = ');
readln(n);
for i:= 1 to n do begin
write('a[',i,'] = ');
readln(a[i]);
end;
writeln;
for i:= 1 to n do
if (i mod 2 = 0) and (a[i] mod 2 = 0) then
write(a[i], ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Anniikko
29.01.2022 23:11
Напишите программу, которая в последовательности натуральных чисел определяет произведение чисел, кратных 3 и оканчивающихся на 4 или 1. Программа получает на вход натуральные...
ZigFinde
15.01.2023 12:42
решить это без использования программирования...
Syrup75
18.03.2023 05:21
Пользователь работал с папкой Участники. Сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз, потом ещё раз спустился на один уровень вниз....
vladputilov451
11.03.2020 00:38
с информатикой надо записать программу на паскале кто понимает буду очень благодарна Рассматривается множество целых чисел, принадлежащих числовому отрезку [1529; 9482],...
kingrmntc
13.10.2020 11:14
Вычислить значение функции с выбором формулы по условию, произведя предварительные расчеты входящих в нее величин для заданных значений. Язык - любой...
begem0tcs
08.04.2023 02:31
Как на python е вывести в консоль 12345?...
Веттуня
25.05.2021 17:57
1. У чому особливість опису порівняння величин різних типів мовоюпрограмування Python?...
ksushadream1
19.10.2020 08:27
8. Рассчитайте объем Видеопамяти, необходимый СЛЯ хранения графической Изображения, занимающего весь экран монитора с разрешением 1280x1024 и палитройиз 655 36 цветов....
ycidenis1
03.11.2022 09:59
Цветное графическое изображение с палитрой из 256 цветов имеет размер 200х320 точек. Какой объем памяти займет это изображение? напишите с краткой записью дано, решение)...
Irinaytsn
23.06.2020 04:12
Какое значение получит переменная y после выполнения алгоритма? x:=4 y:=4∗x y:=y+4 y:=y∗x y:=y+5 y:=y∗x y:=y+6...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,n:integer;
begin
Write('Размер массива N = ');
readln(n);
for i:= 1 to n do begin
write('a[',i,'] = ');
readln(a[i]);
end;
writeln;
for i:= 1 to n do
if (i mod 2 = 0) and (a[i] mod 2 = 0) then
write(a[i], ' ');
end.