Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ArinaShakie10
11.01.2020 12:00 •
Информатика
Составить программу в паскале. найти минимальный элемент массива а(т,т), число т и элементы массива вводятся с клавиатуры.
Ответ:
аза00
03.10.2020 11:34
Var i,j,T,n,min:longint;
begin
read(T);
for i := 1 to T do
for j := 1 to T do
begin
read(n);
if (i = 1) and (j = 1) then min := n else if n < min then min := n;
end;
writeln(min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
katarinka377
17.10.2021 13:42
сравнение процессоров intel core i7-6950x extreme edition и amd a10-5800k 1) название ядер 2)число ядер 3) частота,мгу 4)объём кэш-памяти 5)техпроцесс,нм 6)площадь кристалла,...
малинка188
25.12.2022 10:05
Запишите значения массива for i: =1 to 8 do a[1]: = i*iрешите 9,10 ...
akr999
17.08.2021 01:16
Всаду деревьев 100 д., из них - 33 яблони, 22 д. груши, 16 д. слив и 17 д. вишен. в какой системе счисления посчитаны деревья?...
taric2004
06.11.2020 03:58
Среди ниже трёх чисел, записанных в различных системах счисления, найдите наименьшее и запишите его в ответе в десятичной системе счисления. в ответе запишите только...
polinaabramova10
19.04.2020 20:08
Алиса посылает фотоны бобу по оптоволоконному каналу длиной 100 км. потери в оптоволокне – 0,3 дб/км. какая часть фотонов дойдет до боба?...
siifwfwutut3otu
12.11.2022 06:37
Чему равно значение переменной к после выполнения фрагмента программы var a: array [1..8] of integer; i, k: integer; begin gor i : = 1 to 8 do a[i] : =i*3; k : = a[1]+a[8];...
Софья909
21.06.2022 10:38
Сколько бит составляет 1/16 мегабайт?...
karinakazakova5
21.06.2022 10:38
Сколько секунд потребуется модему, сообщения со скоростью 28800 бит/с, чтобы передать 100 страниц текста в 30 строк по 60 символов каждая, при условии что каждый символ...
Олисочка
01.07.2022 00:08
Происходит двухканальная (стерео)запись с частотой дискретизации 32 кгц 16-ти битным разрешением. запись длится 5 минут, ее результаты записываются в файл, сжатие данных...
brijet2007
01.07.2022 00:08
Вдревние времена его дым использовался для передачи важной информации...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(T);
for i := 1 to T do
for j := 1 to T do
begin
read(n);
if (i = 1) and (j = 1) then min := n else if n < min then min := n;
end;
writeln(min);
end.