Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Юличка111333
30.09.2020 19:13 •
Информатика
Написать б\с и программу ввода трех целых чисел и вычисления их среднего арифметического
Ответ:
katja060606
23.09.2020 22:28
Program n1;
var a,b,c,s:integer;
begin
readln(a);
readln(b);
readln(c);
s:=(a+b+c)/3;
writeln('среднее арифметическое=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikky228like
14.12.2020 11:03
І-вариант 1.Выберите из предложенных программ графический редактор, позволяющий создавать иредактировать растровые изображения:А) CorelDraw: :B) Windows Media;C) Paint; ,Д) Power...
qaz160904
03.03.2023 09:08
Написать программу в Visual c++/ Для нахождения суммы, вычитания, умножения, деления, синуса и квдратного корня. С объяснением....
noxiksds
30.03.2020 02:58
Найдите форму представления графической информации. * Екатерина нашла корень уравненияКарина написала письмо подругеПевец исполняет свою песнюХудожник нарисовал натюрморт...
поолра
07.03.2020 08:25
3. Рассмотрите следующие элементарные высказывания: А = «Река Днепр впадает в Чёрное море», B = «45про-стое число», С = «Вена — столица Австрии», D = «О — на-туральное число».Определите,...
eugenybusuek
24.08.2021 15:09
Моделирование процессов в электронных таблицах. Урок 1 овАрслан пользовался Интернетом с января по сентябрь текущего года. На летний период он отключилИнтернет и не пользовался им....
tank243188
14.06.2022 23:59
Составить программу, позволяющую найти среднюю линию трапеции. (формула sr=(a+b)/2 )...
ilinasmirnova5
25.12.2020 08:19
ТЕКСТ ЗАДАНИЯ Опиши для каждого шага создания Шляпы-цилиндра инструмент и опиши необходимые действия ...
Excellent11
17.08.2020 08:08
4.Как называются элементы интерфейса графического редактора Paint?...
Ьала
17.05.2022 23:25
В одной из кодировок ASCII каждый символ кодируется 8 битами. Определите размер в байтах следующего предложения в данной кодировке: Слух обо мне пройдёт по всей Руси великой...
karinakazakova5
07.05.2020 22:35
1)С этого инструмента можно создать специальные эффекты?2)С этого инструмента можно создать ииспользовать палитру Для рисования?3)С этого инструмента можно удалять эффекты?4)С этого...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,s:integer;
begin
readln(a);
readln(b);
readln(c);
s:=(a+b+c)/3;
writeln('среднее арифметическое=',s);
end.