В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
qaz160904
qaz160904
03.03.2023 09:08 •  Информатика

Написать программу в Visual c++/ Для нахождения суммы, вычитания, умножения, деления, синуса и квдратного корня. С объяснением.

Ответ:
Sofia621
Sofia621
19.01.2021 10:23

#include <iostream>

#include  <math.h>

#define PI 3.14159

int main()

{

using namespace std;

float a,b,result;

cin>>a>>b;

float result=a+b;

cout<<"Slozhenie a+b = "<<result<<endl;

result=a-b;

cout<<"Raznost a-b ="<<result<<endl;

result=a*b;

cout<<"a*b ="<<result<<endl;

result=a/b;

cout<<"a/b ="<<result<<endl;

result=sin(a*PI/180); //для а в градусах

cout<<"sin(a gradusov) ="<<result<<endl;

result=sin(b); //для b радиан

cout<<"sin(b radian) ="<<result<<endl;

result=sqrt(a*b); //квадратный корень перемножения а*б

cout<<"sqrt(a*b) ="<<result<<endl;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?