В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Djanik228
Djanik228
14.08.2021 05:43 •  Информатика

Разработать модель , составить алгоритм и написать программу для вычисления площади и гипотенузы равнобедренного прямоугольного треугольника, если известен его катет. ,

Ответ:
ZhannaMeer
ZhannaMeer
03.10.2020 09:52
Модель:
Пусть a - катет треугольника,
тогда его площадь S=1/2 *a *a
гипотенуза c = √(a²+a²)
Программа:
var a,s,c:real;
begin
write('a='); readln(a);
s:=a*a/2;
c:=sqrt(2*a*a);
writeln('s=',s,'  c=',c);
end.

Пример:
a=4
s=8  c=5.66
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?