В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Aidan23
Aidan23
31.10.2021 02:55 •  Информатика

Написать программу, в которой функция вычисляет произведение целых чисел, не превышающих заданного пользователем числа n.

Ответ:
Bogdan8950
Bogdan8950
13.08.2020 15:26
На чем писать?
Pascal:
var
Answer: Integer; //ответ
i, NSize: Byte; //счетчик и размер массива с числами Н}
begin
Answer:= 1; 
Readln(NSize);  // твой N 
for i:=1 to NSize do
Answer:= Answer * i;  
writeln(Answer); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?