Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Nastya4816
29.06.2022 17:45 •
Информатика
Сn-целое число, нужно вывести квадрат всех чисел о 1 до n. в паскале abc. решить через for
Ответ:
AquAlexa
23.09.2020 10:52
Var n,b:integer;
begin
wtriteln('введите целое число n');
readln(a);
for b:=1 to n do begin
writeln('квадрат ',b,' = ',b*b);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
levutenof
08.02.2021 21:12
Чтобы курсор переместился в начало текста,нужно нажать: а) ctrl+home б)esc+home в)caps lok г)pageup...
VladaCatVlada5
08.02.2021 21:12
Вклассе 28 человек. 19 учеников любят читать сказки 25 учеников этого классалюбят читать рассказы.кактак может быть?...
skssjsub111
27.05.2022 14:19
Найти произведение 15 чисел последовательнрсти 3,10,17, (паскаль)...
гик9
27.05.2022 14:19
Найти сумму n чисел последовательности: 2,7,12,...
milana20101986
27.05.2022 14:19
Дана длина окружности l. найти радиус и диаметр данной окружности из формулы l=2пr. формат вывода результата «если длина окружности равна то ее радиус равен » на паскаль абс...
ШиноаХиираги
27.05.2022 14:19
Из формулы длины окружности l=2пr выразите радиус r и найдите его длину,если l=8п.в ответе запишите длину радиуса....
Yuretskiy
27.05.2022 14:19
Запишите на языке паскаль следующие условия: -6 ≤ x ≤ 8...
Hyliganka0666
05.12.2022 23:06
Положение курсора в слове с ошибкой отмечено чертой: игрр| чтобы исправить ошибку следует нажать клавишу: а) б) в) delete или...
АльбукаеваЗарема
05.12.2022 23:06
Чем отличается компьютерная модель от формальной модели?...
3837268
22.05.2021 12:44
Какой смысл имеет результат s этого алгоритма, если x=125 a: = x div 100 b: = x mod 100 div 10 c: = x mod 10 s: = a+b+c...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
wtriteln('введите целое число n');
readln(a);
for b:=1 to n do begin
writeln('квадрат ',b,' = ',b*b);
end;
end.