Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Yuretskiy
27.05.2022 14:19 •
Информатика
Запишите на языке паскаль следующие условия: -6 ≤ x ≤ 8
Ответ:
abcdefgh
03.10.2020 13:33
Var x:integer;
Begin
If (x<=8) and (x>=-6) then <оператор >
0,0
(0 оценок)
Популярные вопросы: Информатика
Lox2222222288
16.02.2020 03:43
УМНИКИ И УМНИЦЫ ОБРАЩАЮСЬ К УМОЛЯЮ ИНФОРМАТИКА ЕСЛИ ЧТО В 5 ВОПРОСЕ БУКВА И НЕ ПОМЕСТИЛАСЬ...
SKILETS13
29.05.2022 02:47
Определи, сколько дискет потребуется, чтобы разместить информацию с одной флешки объёмом 64 гбайт?...
martin37
14.08.2022 17:16
Инфознайка набирать текст на компьютере со скоростью 300 символов в минуту делает 5 ошибок тихоня не набирает 120 символов в минуту делает 2 ошибки. эффективность...
2345metal6789
23.07.2022 20:08
Дано четырехзначное число. написать программу суммы первых двух чисел,и последних двух...
Roblox777
04.01.2022 20:44
ТЕСТ ПО ИНФОРМАТИКЕ 1. К числу основных функций текстового редактора относятся: копирование, перемещение, уничтожение и сортировка фрагментов текста; создание,...
кроп1
28.10.2020 21:18
Очень надо Доступ к файлу nol.jpg, находящемуся на сервере foxy.com, осуществляется по протоколу http. Фрагменты адреса файла закодированы буквами от А до Ж. Запишите...
кек32118
12.05.2020 11:02
Оценить информационный объем цифрового стереозвукового файла длительность звучания 1 секунда при глубине 16 бит и частоте дискретизации 24 кГц. Формула для расчета...
kravchenkonata14
18.03.2023 19:02
Вот сама программа:var Ves, Sum, K:integer; BeginRandomize;Sum:=0 ; K:=0;Repeat Ves:=Random(7)+2;If Sum+Ves*15 =1000 then beginWriteln( Арбуз весом , Ves, кг,...
yanameleshko2016
18.10.2020 11:23
Дописать жили в деревушке дед да бабка жили не тужили пошёл дед однажды на речку рыбачеть дополнить...
vikapuzya200
18.10.2020 11:23
По ! газу сообщили количество теплоты q=700дж, при этом изменемие внутренней энергии газа составило ^u=400дж. определите работу , совершённую газом....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
If (x<=8) and (x>=-6) then <оператор >