Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sematom
28.11.2020 21:09 •
Информатика
Разработайте программу в паскаль, которая запрашивает у пользователя любое натуральное (целое положительное) число и проверяет его на четность/нечетность (используйте либо mod либо odd), результат выводится на экран
Ответ:
korostelevaanap0a9d1
23.09.2020 10:19
Var n:integer;
begin
write('n='); readln(n);
if n mod 2 = 0
then writeln('Число четное')
else writeln('Число нечетное');
end.
Пример:
n=15
Число нечетное
0,0
(0 оценок)
Популярные вопросы: Информатика
forsovae
06.10.2022 02:36
Вшколе задали очередной реферат. нужно подготовиться и найти материалы. вы скачали файл, но вместо него запустилась какая-то установка, появилась реклама в браузере. ваши действия:...
vangok31
06.10.2022 02:36
Хелп ! файл размером 4 мбайта передается через некоторое соединение за 16 секунд.определите время в секундах за которое можно передать то же самое соединение файл размером 2048...
мам65
05.07.2020 13:22
Написать программу, которая вводит десять чисел в одномерный массив, а затем определяет среднее арифмитичне элементов с четными индексами и нечетными индексами...
Zan22
29.08.2020 21:38
3. Циклические алгоритмы (задачу решить 3-мя : с параметром, цикл-пока, цикл-до). Составить алгоритм вычисления суммы и произведения ряда...
STEPNOJORSK
11.01.2022 05:01
Является ли циклическим алгоритмом покупка товаров в магазине? Объясните свой ответ....
Ramiz2005
11.12.2022 18:25
Объясните что такое тактовая чистота и разрядность компа...
DashaVologina1
02.07.2020 13:14
Вчем отличие и сходство арганого общества и индустриального?...
ds0708
16.02.2022 13:31
Создайте массив из пять фамилий. и выведите их на экран столбиком , начиная с последнего...
Алиса20090327
16.02.2022 13:31
Какое из данных слов обозначает предмет: решать,пенёк,скоро,большой....
sofia3451
16.02.2022 13:31
Решите уравнение с объяснением: 42 : ( х+6 ) = 7...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('n='); readln(n);
if n mod 2 = 0
then writeln('Число четное')
else writeln('Число нечетное');
end.
Пример:
n=15
Число нечетное