Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
ds0708
16.02.2022 13:31 •
Информатика
Создайте массив из пять фамилий. и выведите их на экран столбиком , начиная с последнего
Ответ:
Lola12131415
15.07.2020 08:23
Program qq;
Var a:array [1..5] of real;
I:integer;
Begin
Writeln('vvodi dannie');
For i:=1 to 5 do readln(a[i]);
Writeln;
For i:=1 to 5 do writeln(a[i]);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Настя61391
13.03.2020 11:51
Файл размером 320 кбайт передается через некоторое соединение со скоростью 120 бит в секунду определите размер файла в кбайт который можно передать за то же время...
Варежкамяу
25.01.2020 22:34
Массив а вводится с клавиатуры. найти суммы чётных количество отрицательных его элементов. размер произвольный. написать программу с одной функцией и процедурой ....
nikputen1
27.01.2023 10:52
Составить процедуру для нахождения минимального по модулю элемента для каждого из двух заданных одномерных массивов. pascal...
dimaahmet6
27.01.2023 10:52
Переведите 412,234(10внизу) в шестнадцатиричную систему счисления...
Annamatveevvva8
14.04.2021 10:26
Рассказ о видах информации которые получать растения !...
46hitman46
19.04.2020 07:22
Для хранения растрового изображения размером 229×229 пикселей отвели 25 КБ памяти. Каково максимально возможное число цветов в палитре изображения ОЧЕНЬ БУКВАЛЬНО...
Михалыч2806
31.12.2020 15:13
Составить уравнения реакций горения c2h6. h2s. nh3, n2. br2. k. ca....
MrDeff
31.12.2020 15:13
Почему стихотворение листья заканчивается многоточием?...
Arsen2045
31.12.2020 15:13
Какую роль в работе кожи играет жир...
Aleksstak
31.12.2020 15:13
Что называется приближенным значением с недостатком...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a:array [1..5] of real;
I:integer;
Begin
Writeln('vvodi dannie');
For i:=1 to 5 do readln(a[i]);
Writeln;
For i:=1 to 5 do writeln(a[i]);
End.