Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alesiakorneva
23.02.2022 13:40 •
Информатика
Решать на pascalabc имеется текстовый файл. напечатать первые 10 символов файла.
Ответ:
AMORVL
23.09.2020 08:16
Var
s:string[10];
f:Text;
begin
Assign(f,'a.txt'); Reset(f);
Readln(f,s); Close(f);
Writeln(s)
end.
0,0
(0 оценок)
Ответ:
котя277
23.09.2020 08:16
Var
f: text;
s: string;
begin
assign(f,'input.txt');
reset(f);
readln(f,s);
s:=copy(s,1,10);
writeln(s);
close(f);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Anuxi1488
06.10.2021 01:56
Решите проблему на языке. паскаль...
danilfag
14.02.2021 21:40
1. Где используются Сноски?2.Какие виды сносок бывают полный,понятный ответ...
AraEv
23.03.2022 19:47
Найдите x: 1) 8 в степени x битов=32 кбайт 2)16 в степени x битов=128 кбайт...
imi2
23.03.2022 19:47
Сподробным решением! ирена любит мороженое с фруктами. в кафе был выбор из таких вариантов: пломбир с орехами; пломбир с бананами; пломбир с черникой; шоколадное с черникой;...
Bairachock
10.05.2020 16:11
Перевидите число 111011011110110110101 в сс с основанием 16 и с основанием 8 ( с объяснением по возможности)...
qwertyzored
21.05.2023 06:21
Напишите программу на языке паскаль которая выводит порядковый номер минимального элемента в двухмерном массиве...
катя5085
30.05.2023 16:13
Для размещения информации на диске используется файловая система FAT32. Размер одного кластера составляет 4 Кбайта. Сколько текстовых файлов объемом 400 байт можно записать...
врондао
09.04.2022 07:54
Назвать профессии,представители которых используют компьютерные графические изображения...
ИЗЫДИ666
09.04.2022 07:54
Расположите следующие числа в порядке возрастания 7778, 1011111112, 2ff16, 50010...
chobanu81p08xbb
09.04.2022 07:54
Получить двоичную форму внутреннего представления целого числа в 2-х байтовой ячейке 2304...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s:string[10];
f:Text;
begin
Assign(f,'a.txt'); Reset(f);
Readln(f,s); Close(f);
Writeln(s)
end.
f: text;
s: string;
begin
assign(f,'input.txt');
reset(f);
readln(f,s);
s:=copy(s,1,10);
writeln(s);
close(f);
end.