Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
алина3759
08.09.2021 08:59 •
Информатика
Составьте программу для вычисления суммы sqrt(2)/3+sqrt(3)/4+sqrt(4)/5+(10)/11
Ответ:
toriblinova
03.10.2020 08:48
Var i:integer; s:real;
begin
s:=0;
for i:=2 to 10 do s:=s+sqrt(i)/(i+1);
writeln('s=',s);
end.
0,0
(0 оценок)
Ответ:
марго398
03.10.2020 08:48
Лови
beginwrite(sqrt(2)/3+sqrt(3)/4+sqrt(4)/5+sqrt(10)/11);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kotazzz
08.06.2020 18:45
компьютер в системе человек - персональный компьютер: 1)самостоятельная надсистема 2)надсистема 3)подсистема 4) подсистема другой системы...
Neal12
10.07.2022 02:42
Ландыши&васильки - 650 ландыши&лютики - 230 ландыши&(васильки | лютики) - 740 найдите ландыши&васильки&лютики...
jasmin301
13.01.2021 08:26
ОЧЕНЬ НАДО Указать ошибки во фрагменте программы program m1; var a,b:real; begin b:=read(a) end; 1) неверный оператор присваивания; 2) переменная b должна быть типа...
LEXUS2705
16.04.2020 17:02
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом: записывается исходная цепочка символов в исходном порядке; записывается исходная...
shaxnozik1412
24.12.2021 03:25
В чем заключается преимущество шинной архитектуры по сравнению с классической? разделение шины на три части можно дополнить устройствами арифметико-логическое устройство...
kozlovavika200
18.05.2022 16:22
ЗА ПРАВИЛЬНОЕ РЕШЕНИЕ Составьте блок-схему для данной программы: Var a, h, S, P:real Begin Writeln( Введите x: ) ; Readln(P) ; Writeln( Введите y: ) ; Readln(h) ;...
ktuj240
10.01.2020 04:40
Даны ip адрес и маска 213.121.29.100/28 укажите адрес сети...
775svetik
29.07.2021 15:18
Длина а-сторона квадрата найти и вывести периметр и площадь квадрата. составить программу...
hehsggsvsg
23.03.2020 23:31
Информация о живой и не живой природе...
ashaburovaa
30.11.2020 10:19
Написать программу, которая бы по введенному номеру единицы измерения (1-дециметр, 2-километр, 3-метр, 4-миллиметр, 5-сантиметр) и длине отрезка l выдавала соответствующее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
for i:=2 to 10 do s:=s+sqrt(i)/(i+1);
writeln('s=',s);
end.
beginwrite(sqrt(2)/3+sqrt(3)/4+sqrt(4)/5+sqrt(10)/11);end.