Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kozlovavika200
18.05.2022 16:22 •
Информатика
ЗА ПРАВИЛЬНОЕ РЕШЕНИЕ Составьте блок-схему для данной программы: Var a, h, S, P:real Begin Writeln('Введите x:') ; Readln(P) ; Writeln('Введите y:' ) ; Readln(h) ; S:= 2P - sqrt(P-4); a:= h -3P; a:= S/a; Writeln (a); end.
Ответ:
Сасаев
18.06.2020 01:53
Итак, вот тебе блок-схема:
0,0
(0 оценок)
Популярные вопросы: Информатика
svetlanaGB
08.10.2022 15:04
Какие возлагаются на системного администратора? выберите один или несколько ответов: a. обеспечение защиты данных b. разграничение прав пользователей c. разработка программного...
KeDres
18.08.2022 02:27
Перевести двоичное число в десятичное 1100110,01...
susovaanastasia
15.09.2020 15:36
Вчем отличие знака от символа ...
JanieMoor
08.05.2021 12:06
Все 5- буквенные слова, составлены из букв а, г, ж, х, к записаны в алфавитном порядке. вот начало списка: 1. 2. 3. 4. 5. 6. 7. 2.1 укажите номер первого слова, которое начинается...
Mamishbdjsnb
09.10.2021 20:08
Переведите 298 в двоичную восьмеричную и шестнадцатиричную систему...
анастасиятихая
05.12.2021 09:09
Как получить число 1024 с исполнителя удвоителя...
0ForeverUnicorn0
08.07.2022 11:12
Пищевая сода состоит из 27,38% натрия,1,19% водорода,14,29% углерода и 57,14% кислорода.найдите молекулярную формулу...
kmvkemerovo
08.07.2022 11:12
Отметьет верные утверждения. 1)две прямые параллельны , если они не пересекаются. 2) если угол равен 25 градусов, то смежный угол равен 145 градусов. 3) сумма вертикальных углов...
vika2088
08.07.2022 11:12
Проекция скорости тела изменяются по закону vx=2+3t. тело движется 1)равномерно 2) с ускорением, vox=2м/с, ax=3м/с2 3) с ускорением, vox=3м/с, аx=2м/c2 4) c ускорением, vox=3м/c,...
Elfsp1r1t
08.07.2022 11:12
Растения, плоды которых используют в а) томат, баклажан б) баклажан кортофель в) облепиха, жимолость г) морковь, томат д) арбуз, грецкий орех. p.s может быть несколько вариантов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Итак, вот тебе блок-схема: