В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
EvelEvg
EvelEvg
25.11.2022 08:31 •  Информатика

Составьте программу паскаль вычисления суммы натуральных чисел не превышающих заданного числа n

Ответ:
катя5080
катя5080
22.09.2020 17:59
Var
  a,n,i:integer;
Begin
  Write('Введите число ');
  Readln(n);
  for i:= 1 to n do
    a:=a+i;
  Write('Сумма всех натуральных чисел до n (включительно) равна ',a);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?