В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lordd007
lordd007
01.08.2020 13:44 •  Информатика

Умоляю использую оператор for, напишите программу , вычисляющую сумму квадратов первых ста натуральных чисел

Ответ:
Sagi511
Sagi511
03.10.2020 06:35
Var
  i,a:integer;
Begin
  for i:= 1 to 100 do
    a:=a+sqr(i);
  write('Сумма квадратов первых ста натуральных чисел равна ',a);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?