В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vipparamonova1
vipparamonova1
13.10.2021 10:40 •  Информатика

Написать программу в паскале пользователь вводит количество недель, месяцев, лет и получает количество дней за это время. считать, что в месяце 30 дней.

Ответ:
Ксюша10092007
Ксюша10092007
29.07.2020 23:25
Var a: array[1..200] of integer;
n,m,j,k:integer;
begin
writeln('введите кол-во недель'); readln(n);
writeln('введите кол-во месяцев'); readln(m);
writeln('введите кол-во лет'); readln(j);
k:=7*n+30*m+j*365; writeln('кол-во дней=',k);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?