В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
katyauauauaua
katyauauauaua
25.02.2020 11:50 •  Информатика

Цикл с предусловием(pascal abc net): составить программу,вывести числа от -5 до 8 в одну строчку.

Ответ:
marusja82
marusja82
03.10.2020 06:09
Program five;
uses crt;
begin
writeln('-5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8');
end.
это не через цикл if, а просто выписаны числа.
Или тебе именно через цикл if надо?
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?