Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ваня1356
09.02.2022 10:57 •
Информатика
Написать программу,которая запрашивает возраст человека. если ему 18 и больше лет, то выводит сообщение совершеннолетний иначе - несовершеннолетний
Ответ:
Vampire1234
03.10.2020 04:26
Program Program1;
var
A:Real;
Begin
readln(A);
if A>=18 then writeln('Совершеннолетний') else writeln('Несовершеннолетний');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Tadashimi2016
09.09.2020 23:12
Составить программу, которая по введенному времени определяла бы, ночь сейчас или день( считать, что ночные часы с 23 до 7) написать код на языке Паскаль...
Киска11102844
05.10.2020 14:57
Свойство алгоритма, предполагающее получение однозначного результата процесса - это... детерминированность результативность дискретность конечность...
dariavasilevskayaa
07.04.2022 15:45
Дана строка ,определяющая запись формулы.написать программу определяющею открывающихся и закрывающихся скобок....
thisisfatal
07.04.2022 15:45
Найди такое общее окончание для этих букв,чтобы получилось слово...
anastdidenko20oziw5s
17.01.2023 10:38
Решить наряд игрушечного медвежонка гоши состоит из куртки и кепки. у него есть три куртки - голубая, розовая и фиолетовая, а также две кепки - золотистая и в горошек. сколько...
40523
17.01.2023 10:38
Впиши числа в пустых клеточках. придумай похожее правило и впиши в клетки второй ряд чисел, начиная с числа 2. 6 8 7 9 8 10 9 _ _ 12 2 _ _ _ _ _ _ _ _ _ _...
Димончик111111
30.12.2021 18:14
Задание №6. Составить в виде блок – схемы алгоритм нахождения положительного числа, если число отрицательное вывести сообщение....
тупой172
26.05.2021 08:27
Написать программу, проверяющую является ли число чётным и больше 100...
ТинкиВинкиДанки
16.01.2020 07:36
Напишите программу которая выполняет значение функции y= 1/(x+1) от 0 до 6...
denisdenisov300
22.06.2022 14:57
(5 класс) спящая царевна что в ней напоминает народные сказки?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
A:Real;
Begin
readln(A);
if A>=18 then writeln('Совершеннолетний') else writeln('Несовершеннолетний');
End.