В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу которая выполняет значение функции y= 1/(x+1) от 0 до 6

Ответ:
PROGamerTV11
PROGamerTV11
06.10.2020 02:43
Var
   x:integer;
Begin
WriteLn('f(x) = 1/(x+1)');
For x:= 0 to 6 do
    WriteLn('f(',x,') = ',1/(x+1));
End.

Результат работы программы:
f(x) = 1/(x+1)
f(0) = 1
f(1) = 0.5
f(2) = 0.333333333333333
f(3) = 0.25
f(4) = 0.2
f(5) = 0.166666666666667
f(6) = 0.142857142857143
0,0(0 оценок)
Ответ:
olgavasileva67
olgavasileva67
06.10.2020 02:43
Var i: integer;
begin
  for i:=0 to 6 do
  writeln('y(',i,') = ',1/(i+1):4:2);
end.

y(0) = 1.00
y(1) = 0.50
y(2) = 0.33
y(3) = 0.25
y(4) = 0.20
y(5) = 0.17
y(6) = 0.14
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?