В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
кекай
кекай
02.10.2022 13:39 •  Информатика

Написать программу, которая определяет сколько раз в слове повторяется буква.дан текст ''информатика". используя функцию copy

Ответ:
maksderbenevMarc
maksderbenevMarc
03.10.2020 03:08
Program Project1;
var x, n:integer; byk:char;
const a:string='информатика';
begin
  readln(byk);
  n:=0;
  for x:=0 to 10 do
    if Copy(a, x+1, 1)[1]=byk then n:=n+1;
  writeln(n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?