В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Alexbouk
Alexbouk
05.12.2022 14:05 •  Информатика

Составить программу : есле х больше 5 , но меньше 50 то найти n=24x^2+0.5x иначе выислить n=12x-2x^2 .

Ответ:
zalevska1955p073rv
zalevska1955p073rv
19.08.2020 09:46
Var
x: Integer;
n: Real;
begin
WriteLn('Введите х='); ReadLn(x);
if (x > 5) and (x < 50) then begin
n:= 24*sqr(x) + 0,5 * x end
else begin 
n:= 12 * x - 2 * sqr(x);
end;
WriteLn('Отвеt n=', n);
ReadLn;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?