В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Аллакот888
Аллакот888
07.03.2022 05:19 •  Информатика

Напишите программу, которая на вход получает с клавиатуры три величины – длину, ширину и высоту коробки, вычисляет ее объем и результат выводит на экран.​

Ответ:
arinaanisimova2
arinaanisimova2
13.10.2020 23:51

Могу дать ответ на языке С++

Объяснение:

#include <iostream>

using namespace std;  

int main()

{

 int L, S, H, V;

 cin >> L;

 cout << "Длина равна: " << L << " см" << endl;  

 cin >> S;

 cout << "Ширина равна: " << S <<" см" << endl;  

 cin >> H;

 cout << "Высота равна: " << H << " см" << endl;  

 V = L*S*H;

 cout << "Объем коробки: " << V << " cм^3" << endl;

 return 0;  

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?