В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
odyvanchik22
odyvanchik22
25.07.2021 13:39 •  Информатика

Составьте программу ввода массива s [1..8] с клавиатуры и вывода элементов больше 5.

Ответ:
122Даша
122Даша
18.09.2020 15:45
var a : array [1..8] of byte;
begin  for var i := 1 to 8 do begin
    write(i, ':'); readln(a[i]);
  end;
  for var i := 1 to 8 do
    if a[i] > 5 then writeln(a[i]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?