Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
katyauauauaua
06.03.2021 01:28 •
Информатика
Записать на языке паскаля: алг -6 вещ х нач ввод х если х< 0 то вывод "отрицательное число" иначе вывод "положительное число" кв кон
Ответ:
kofer
03.10.2020 01:55
Var x:real;
begin;
readln(x);
if x<0 then write('отрицательное число') else write('положительное число');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KimSoyu
27.07.2022 10:04
Скільки сторінок тексту, кожна з яких має у середньому 40 рядків по 64 символи у кожному, можна записати на дискету ємністю 720 кб? , !...
мейрбек2
26.06.2022 21:21
Как называется принтер,используемое для массовой цветной печати?...
Mihan4ik
27.06.2020 21:57
Яке призначення спеціального символа \n а)Символ горизонтальної табуляціб)Перехід на нову сторінкув)Перехід на новий рядок...
IdzSen
26.01.2023 01:24
Вказівка виведення даних на монітор - *а)cout б)cin ...
fsdfsdfdsfsdfsdf
22.08.2021 00:29
Основные конструкции языка программирования Паскаль.Вариант 9.1.В алгоритме записанном ниже, используются действительные переменные х. у. Определите значение переменной у...
capppcappi
12.02.2020 23:19
Python нада собака tk мордочка тіпа 8 клас...
SVIATOSLAV3000
04.10.2022 03:44
Джерелом загроз інформаціїній безпеці є...
matsakov99
21.12.2021 12:44
Операція = = означаєа) дорівнюєб) такої операції не існуєв) не дорівнює ...
nik13243546576879
12.12.2020 12:24
Вправильной треугольной пирамиде sabc с основанием abc, sa=6 см, угол asb=60 градусов. найдите площадь боковой поверхности пирамиды...
dinka1820
12.12.2020 12:24
Вычисли обьём бассейна длиной 25 см шириной 15 м и глубиной 2 м...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
readln(x);
if x<0 then write('отрицательное число') else write('положительное число');
end.