В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
fsdfsdfdsfsdfsdf
fsdfsdfdsfsdfsdf
22.08.2021 00:29 •  Информатика

Основные конструкции языка программирования Паскаль.
Вариант 9.
1.В алгоритме записанном ниже, используются действительные переменные х. у. Определите значение переменной у после исполнения данного алгоритма: 1. В алгоритме. y:=6;
x:=y/2; x:x+y;
y:=x-y;
y:=y*x .
2.Определите, что будет напечатано р результате следующего алгоритма, записанного на Паскале.
Var z, n, i:integer;
Begin
z:=30;
for n:=1 to 30 do begin
if n>10 then z:=z-n
else z=z+n;
end;
writeln(z)
end.
3.Определите значение суммы переменных а и b после выполнения следующего фрагмента алгоритма, записанного в виде блок-схемы: ​


Основные конструкции языка программирования Паскаль.Вариант 9.1.В алгоритме записанном ниже, использ

Ответ:
paa050403
paa050403
18.04.2021 17:10

ашалвосщвщвлвлвлвлущудв

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?