Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
АвторУлыбки
20.08.2020 04:40 •
Информатика
Информатика. напишите программу для вычисления х среднего значения суммы чисел а, в, с.
Ответ:
kicked102
17.09.2020 22:07
Var a,b,c : Real;
Begin
Readln(a,b,c);
Writeln((a+b+c)/3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ValeryaKN15
16.03.2022 11:11
Что будет выведено на экран в результате выполнения фрагмента программы? х: =1 for n: =1 to 8 do x: =x+0.1; writeln(x: 8: 1) как решать?...
GeneralEsdese
15.05.2021 06:09
1)запрограммировать вывод на экран стихотворение: 10 поросят пошли купаться в море. 10 поросят резвились на просторе. один из них утоп – его сложили в гроб, и вот вам результат...
Лубничка
17.05.2020 20:54
Сколько байт в 1) 5 кбайт 2) 24 мбайт 3) 8 гбайт...
kostyaluch
17.05.2020 20:54
Дано натуральное число n .написать программу выводящую первых n нечётных чисел 1,3,5...
rpppppppyuv
27.08.2021 06:04
Дано натуральное число n написать программу выводящую первых n нечётных чисел 1,3,5...
tailurs
03.05.2020 23:42
Составить программу вывода на экран натурального ряда чисел до заданного числа n (в паскале)...
messiii45
05.10.2021 02:18
Pascal abc 8 класс, ••• 1.составить программу, которая выводит произведение целых чисел от a до 20. 2.даны натуральные числа от 20 до 50, вывести те, которые делятся на 3, но...
taklecovatana
01.01.2021 09:34
Массив одномерный a n элементов подсчитать произведение отрицательных элементов этого массива решите , вопрос жизни и смерти...
sxmax
01.01.2021 09:34
Даны два числа a и b. вам нужно вычислить их сумму a b. в этой вам нужно читать из стандартного воода и выводить ответ в стандартный вывод...
eandrukova567
01.01.2021 09:34
Написать программу в паскале. дана площадь s круга. найти его диаметр d и длину l окружности, ограничивающей этот круг, учитывая, что l = 2·π·r, s = π·r^2 . в качестве значения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Readln(a,b,c);
Writeln((a+b+c)/3);
end.