В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
messiii45
messiii45
05.10.2021 02:18 •  Информатика

Pascal abc 8 класс, ••• 1.составить программу, которая выводит произведение целых чисел от a до 20. 2.даны натуральные числа от 20 до 50, вывести те, которые делятся на 3, но не делятся на 5.

Ответ:
mrarmen1999mailru
mrarmen1999mailru
02.10.2020 22:42
Первая:
program qwer;
uses crt;
var pr: double;
i, a: integer;
Begin
write('Введите число а: ');
readln(a);
pr := 1;
for i := a to 20 do
pr := pr * i;
writeln(pr);
End.
Вторая:
program qwer;
uses crt;
var i: integer;
Begin
for i := 20 to 50 do
 if (i mod 3 = 0) and (i mod 5 <>0) then writeln(i);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?