В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Oleganaft
Oleganaft
21.01.2022 03:24 •  Информатика

Пусть задана квадратная матрица а размера n × n (где n=7). в программе, написанной на языке pascal, производится обработка в соответствии с программой: const n=7; var i, k: integer; r,p: real; a: array[1..n,1..n] of real; begin k: =0; r: =0; while k begin for i: =1 to n-k do begin r: =r+1; a[i,i+k]: = r; end; k: = k+1; end; p: = a[3,7]; writeln(p); end. чему будет равно значение переменной р по окончании выполнения программы? в ответе запишите только полученное число без пробелов и каких-либо знаков препинания.

Ответ:
2006marusya
2006marusya
31.07.2020 12:14
Ничему не будет равно значение переменной, так как программа не запустится. "while K begin" это вообще что значит? К не boolean, такая запись недопустима. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?