Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Rou234
12.11.2020 20:39 •
Информатика
Нужно: 1) cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел
Ответ:
Настя34565688
13.08.2020 20:56
Var a,b: real;
begin
write ('Введите 2 числа');
readln(a,b);
if a<b then writeln (a,'<',b) //минимальное
else if a>b then writeln (a,'>',b) // максимальное
else writeln (a,'=',b) ; // числа равны
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
али421
17.04.2021 09:33
Поменять местами крайние цифры целого числа. ,! язык си++...
ОЛДВЖ
06.05.2020 21:58
ответить на во что такое оглавление, где располагается оглавление, какие элементы она содержит...
Elvirashka
26.10.2021 08:45
Найти производную функции в точке x0. y=3x^2 если x0=1...
sane08one
26.10.2021 08:45
Составь по её решению. запиши ответ. 30 - (15+5) = 10 (коп.)...
masha00151
26.10.2021 08:45
Составить 3 предложения спп с придаточным определение...
kauymovemil
26.10.2021 08:45
)1)complete the questions with question tags. 1.you are coming to the party tonight, 2.this movie is exciting, .. 3.he didn t lose my books, 4. tom has been to the market,...
Glupuj
26.10.2021 08:45
Решите заводчик собак сделал запас корма на 14 дней. на сколько дней хватит корма другому заводчику , у которого собак в 4 раза меньше, запас корма в 8 раз больше, а...
petrovadasha200Fhcd
26.10.2021 08:45
Написать сочинение рассуждение на тему моё отношение к матери...
zhimagulova
26.10.2021 08:45
Доберiть будласка до слiв прикметники : путь , степ, бiль, собака, ступiнь , насип,полин, сибiр....
Катюха808
26.10.2021 08:45
А) найдите произведение корней ур-я |1-2х|+|3х+2|+|х|=5 б) найдите сумму корней ур-я |х+1|=2|х-2| 10кл,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write ('Введите 2 числа');
readln(a,b);
if a<b then writeln (a,'<',b) //минимальное
else if a>b then writeln (a,'>',b) // максимальное
else writeln (a,'=',b) ; // числа равны
end.