В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
shesasha66
shesasha66
19.01.2023 15:18 •  Информатика

На завтра написать программу программа вычислить значение функции f(x)={ln x+9/-x/x^2-7 еслиx> 0 если x меньше либо равно 0

Ответ:
SASHEKA
SASHEKA
17.09.2020 10:47
Var x,f : real;
begin
write('x='); readln(x);
if x>0 then f:=ln(x)+9 else f:=-x/(x*x-7);
writeln('f(x) = ',f);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?