В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
помоги270
помоги270
08.11.2020 16:12 •  Информатика

4. Составьте программу для ввода массива из п элементов (n>5). Найдите среднее арифметическое всех элементов массива.​

Ответ:
nikbudokay02
nikbudokay02
11.11.2020 21:52

Объяснение:

Программа на Питоне:

a=[]

s=0

n=int(input('n='))

print('Вводите элементы массива')

for i in range(n):

   a.append(int(input()))

   s+=a[i]

print('Среднее = ',s/n)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?