В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
istomina2000
istomina2000
08.01.2022 17:52 •  Информатика

Напишите программу в паскале вычисление среднего арифметического значения последовательности дробных чисел. количество чисел задается во время работы программы.

Ответ:
Violetta711
Violetta711
17.09.2020 10:27
Var N,i : Integer;
a,s : Real;
Begin
  Write('Количество чисел: '); Readln(N);
  s:=0;
  For i:=1 to N do
  Begin
   Write('Введите число №',i,' : ');Readln(a);
   s:=s+a;
  end;
  Writeln('Ср.арифм. = ',s/N:8:4);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?