Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Alex9798
03.10.2022 13:38 •
Информатика
Написать программу в pascal 1)найти значение выражения y=1/x 2) вычислить значение выражения y= корень из x делённое на x+1
Ответ:
nastya4030
02.10.2020 23:16
1) var y,x:real;
begin;
readln(x);
if x=0 then exit;
y:=1/x;
writeln(y);
end.
2)var y,x:real;
begin;
readln(x);
if x<0 then exit;
y:=sqrt(x)/(x+1);
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
юлияlike1302
14.05.2022 18:19
Переведите число 62 из десятичной системы счисления в двоичную систему счисления. в ответе напишите полученное число. указывать основание системы счисления не надо...
Nukaka9l
14.05.2022 18:19
Переведите число 10111001 из двоичной системы счисления в десятичную систему счисления. в ответе запишите полученное число. указывать основание системы счисления не надо...
masha90876
14.05.2022 18:19
Написать программу в pascal, которая выводит массив с образованного из массивов а и в формулой: c[i,j]=a[i,j]/b[i,j]. размеры массивов 3х3. ввод массивов а и в осуществлять в строчку,...
dimasikbervino
15.12.2021 04:04
Расшифровать слова (ливкааруа,рнепитр)...
anulka2
15.12.2021 04:04
Таблица символов состоит из 8 столбцов и 4 строк. какое количество битов потребуется для кодирования одного символа?...
brukaya
24.08.2020 13:07
Реферат, набранный на компьютере, содержит 16 страниц, на каждой странице 50 строк, в каждой строке 64 символа. для кодирования символов используется кодировка...
inak45612
19.03.2021 18:30
Сколько потребуется времени, чтобы поезд длиной 1км (скорость 60 км/ч тоннель длиной в 1км....
kilaur
18.07.2022 13:53
Написать программы длины окружности и площадь круга и объясните как это вообще делается 20б...
bezin2000
18.07.2022 13:53
Надо 1. запишите раздел описания переменных, необходимых для вычисления: а) значения функции y = ; б) площади квадрата; в) стоимость покупки состоящей из нескольких блузок и такого...
Aрiшkа
18.07.2022 13:53
Напишите программу на языке паскаль для решения дано четырёхзначное число х. найти: a. число десятков в нем; b. число единиц в нем; c. число сотен в нем; d. число тысяч в нем; e. сумму...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
readln(x);
if x=0 then exit;
y:=1/x;
writeln(y);
end.
2)var y,x:real;
begin;
readln(x);
if x<0 then exit;
y:=sqrt(x)/(x+1);
writeln(y);
end.