Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
olgagolos
28.03.2023 16:49 •
Информатика
Составить программу для нахождения минимального числа в последовательности чисел (только отрицательное число) последовательность ограниченная нулем
Ответ:
mary556681p04ty3
16.09.2020 22:50
Var a,min:integer;
begin;
min:=32767;
a:=1;
while a<>0 do
begin;
readln(a);
if a=0 then break;
if a>0 then exit;
if min>a then min:=a;
end;
writeln(min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Rogonova
11.04.2020 20:10
Какой информацией надо располагать для управления ...
БЕРЕНА
17.09.2021 19:24
Рисунок размером 64 на 3584 пикселей создан с использованием палитры из 8 цветов. сколько килобайт занимает в памяти рисунок без учёта сжатия?...
630035
17.09.2021 19:24
Рисунок размером 768 на 96 пикселей создан с использованием палитры из 8 цветов. сколько килобайт занимает в памяти рисунок без учёта сжатия?...
arinka3859
17.09.2021 19:24
Известна скорость машины v км\ч(вводится с клавиатуры). напечатать таблицу расстояний за время от 0 до 1 мин с шагом 10 секунд. команда вывода writeln. (написать программу)...
rusik20022002
04.03.2020 19:05
Устройство для хранения мультемедийной информации являются...
grbennikovigor
04.03.2020 19:05
Дана строка символов, состоящая из произвольных десятичных чисел, разделенных пробелами. вывести на экран числа этой строки в порядке возрастания их значений. на паскале...
saha1710
04.03.2020 19:05
1. дан массив, состоящий из 15 элементов. элементы вводятся случайным образом. найти количество элементов, кратных 3. (промежуток от 10 до 30) 2. дан массив, состоящий...
ЛизкаСосиска228
26.09.2021 13:14
Примеры, где человек является формальным исполнителем...
PVA8485
04.10.2020 14:01
Написать программу в паскале, массив который меняет 5 и 3 строку....
teXerStas
29.01.2021 04:45
Склавиатуры вводятся целые числа до тех пор пока не введенно трехзначное число.найдите сумму введенных чисел, кроме последнего.paskal....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
min:=32767;
a:=1;
while a<>0 do
begin;
readln(a);
if a=0 then break;
if a>0 then exit;
if min>a then min:=a;
end;
writeln(min);
end.