В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
elisaveta272002
elisaveta272002
14.06.2021 22:05 •  Информатика

Составить программу в паскале которая находит наименьшее натуральное число n при котором 2n> =20 и результат наименьшее число n выводит на экран это ↓ не работает dim n as integer for n = 0 to 100 if 2 * n > = 20 then exit for next msgbox("наименьшее натуральное число n при котором 2n> =20 равно " & n)

Ответ:
SlavaRPSS
SlavaRPSS
16.09.2020 15:47
Var i,n:integer;
begin
n:=1;
while 2*n<20 do
inc(n);
write('Наименьшее натуральное число n, при котором 2n>=20 равно ', n)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?