В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
rizhik68
rizhik68
16.01.2022 07:56 •  Информатика

Написать программу для вычисления линейного арифметического выражения C++


Написать программу для вычисления линейного арифметического выражения C++

Ответ:
Kari200511
Kari200511
05.02.2022 07:20

#include <iostream>

#include <math.h>

int main()

{

double x, y, z, a, b, c, s,q;

std::cout << "Vvedite x:";

std::cin >> x;

std::cout << "Vvedite y:";

std::cin >> y;

std::cout << "Vvedite z:";

std::cin >> z;

q = pow(x - y, 2);

a = pow(9 + q, 1 / 3);

b = pow(x,2)+pow(y,2) + 2;

c = exp(fabs(x-y))*pow(tan(z),3);

s = a/b-c;

std::cout << "Result s=" << s << std::endl;

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?