Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DaryaGoldman1812
08.10.2022 06:53 •
Информатика
Нужно решить через паскаль (7,41 - sqrt(5(sqrt(7)) + sqrt(12))^4 или хотя бы дайте образец, как в программу забить эти значения.
Ответ:
катя123461
26.05.2020 16:34
begin
writeln(7.41-sqrt(5*(sqrt(7))+sqr(12)));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
konulrzayevaa
24.08.2021 14:36
Скорость передачи данных через adsl соединение равна 16 мегабит в секунду передача файла через это соединение заняла 3 минуты определите размер файла в мегабайтах...
kiryakuantseva
10.06.2022 18:36
Нужна с программой. язык си. после ввода переменной х должна считать и выводить мне y, но, почему-то, выводит мне х. #include #include #include #include /* run this program using...
treetmeh
08.05.2023 17:36
Вычислите 55 div 7 + 44 mod 5 =...
listova
31.10.2021 02:41
Найди такое двузначное значение для переменной x , чтобы после выхода из цикла переменная s стала равна 18: s = 0пока x 0 b = b + (x mod 10)x = x div 10...
mmmm52
04.10.2020 15:18
Напишите программу, вычисляющую сумму 3-х введенных с клавиатуры нечетных чисел....
pokintokin
22.03.2023 03:29
1.сколько символов содержит сообщение, записанное с 16-символьного алфавита, если объём его составил 1/16 часть мегабайта ? 2.сообщение занимает 2 страницы и содержит 1/16 кбайт...
пппп97
22.03.2023 03:29
Определите объем текста, если для его записи использованы буквы алфавита строчные и заглавные, десять цифр и пробел. причем каждый символ весит одинаковое целое число бит и в тексте...
taskarin02
03.04.2023 12:56
Ли генетическим кодом растения,животные,человек?...
nikitakirillov3
29.12.2021 09:49
Покажите стрелками направление ветра : 760мм 690мм 730мм 750мм 720мм 760мм...
AlexandrooParrol
21.02.2020 20:41
Х+1/х-4=3х+1/3х-1решите национальное уравнение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln(7.41-sqrt(5*(sqrt(7))+sqr(12)));
end.