В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mmmm52
mmmm52
04.10.2020 15:18 •  Информатика

Напишите программу, вычисляющую сумму 3-х введенных с клавиатуры нечетных чисел.​

Ответ:
Selch
Selch
24.08.2020 18:17

var a,b,c,s:integer;

begin

s:= 0;

readln(a);

readln(b);

readln(c);

if a mod 2 = 1 then begin

 s:= s + a;

 end;

if b mod 2 = 1 then begin

 s:= s + b;

end;

if c mod 2 = 1 then begin

 s:= s + c;

 end;

writeln('Сумма нечетных чисел = ', s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?