В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lunnui
lunnui
23.03.2023 12:48 •  Информатика

Составить программу для нахождения значение выражения: (a+(d-12)*3)*(c-5*k), где значение переменных a,d,c,k вводят с клавиатуры.

Ответ:
nikbomba
nikbomba
30.07.2020 06:29
Var a, d, c, k: integer;
begin
  read(a, d, c, k);
  writeln((a + (d - 12) * 3) * (c - 5 * k))
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?