Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lenka3398
14.05.2022 01:58 •
Информатика
Составить программу, которая выводит на экран значение выражения x в 10 степени где x - целое число(x< 5)
Ответ:
ilyas59
29.07.2020 22:58
Program p1;
var x: integer;
begin
write('Введите x (x<5): ');
read(x);
writeln('x^10 = ',power(x, 10));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lera645
17.06.2020 00:22
решить задачу по информатике (паскаль) Килограмм шоколадных конфет стоит в р. Сколько рублей надо заплатить за 250 г этих конфет?...
taibat3
22.02.2021 05:53
Вычислить произведение: (1+sinx)*(2+sinx)* (n сомножителей). паскаль,...
nastya66669
04.07.2021 00:18
1) сколько существует таких чисел, что запись этого числа в восьмеричной системе счисления будет содержать ровно 3 значащих разряда, а запись квадрата этого числа в восьмеричной систем...
Madgik2000
22.10.2021 23:55
Разработайте блок-схему и код программы, которая будет вычислять сумму цифр алфавита 8-ричной системы счисления через массив ...
kyrenkovalena8
28.12.2020 11:50
Выбери выбери функцию, для которой был построен график....
warfacepolina2
14.01.2023 04:13
Используя цикл “for”, “while”, repeat” найти сумму чисел от 10 до 50 кратных 3 или 5....
катя3957
14.01.2023 04:13
Вычислите сумму всех двузначных чисел, используя циклический оператор...
arte6767
14.01.2023 04:13
Для того чтобы поместить какой-либо фрагмент текста или рисунка в буфер обмена какую комбинацию клавиш нужно набрать?...
askerova1408
20.08.2020 21:51
9класс. тема: условные какими будут значения переменных j, k после выполнения условного оператора: if j k then j: =k-2 else dec (k,2); если исходные значения переменных равны: а)...
Uhbif627
13.12.2020 20:56
Уравнения: 1) 2) ну если еше не трудно решите 3-ие(не обязательно) 3)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x: integer;
begin
write('Введите x (x<5): ');
read(x);
writeln('x^10 = ',power(x, 10));
end.