Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
gerasimovna
11.09.2020 01:50 •
Информатика
По информатике! нужно написать программу в паскаль: дано 3-х значное число. определите, есть ли там одинаковые числа.
Ответ:
rembo15
29.07.2020 19:02
Program z1;
var x,y,x1,x2,x3
begin
readln(x);
x1:= x div 100;
x2:= x mod 10;
x3:=x mod 100;
if x1 =x2 then y:=y+1 else
if x1=x3 then y:=y+1 else
if x2=x3 then y:=y+1 else y:=0;
if y>=1 then write ('est') else write ('netu')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
JustNika
20.02.2020 02:19
Сколько цифр 1 в двоичном представлении десятичного числа 17...
emin19
20.02.2020 02:19
Внутренняя память которая хранит информацию для начальной загрузки компьютера...
Fataeh
08.09.2021 05:52
Определи минимальную (низшую) валентность элементов кислорода и серы...
Алиса123464
08.09.2021 05:52
3cos2x-5cosx=1 решить треганаметрическое уравнение...
ivanovartem02
08.09.2021 05:52
Какая форма рельефа лежит в сейсмической зоне южной америки?...
starikoe
08.09.2021 05:52
За два дня проложили кабель. в первый день проложили 56% кабеля,а во второй- на 132 м меньше,чем в первый. сколько всего метров кабеля проложили за два дня?...
dizzone
08.09.2021 05:52
Один из двух множителей увеличили в 36. как нужно изменить второй множитель, чтобы произведение уменьшилось в 4 раза?...
ilya1613
08.09.2021 05:52
Как изменилась одежда простолюдин после преобразований петра1...
2281337xD
08.09.2021 05:52
Яка ідея твору різдвяна пісня у прозі?...
VikaTomaRetaSasha
08.09.2021 05:52
Sos! спать хочется а сделать то отрезки am и pk,если am=4,2 см pk= 5,5 см sos sos...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y,x1,x2,x3
begin
readln(x);
x1:= x div 100;
x2:= x mod 10;
x3:=x mod 100;
if x1 =x2 then y:=y+1 else
if x1=x3 then y:=y+1 else
if x2=x3 then y:=y+1 else y:=0;
if y>=1 then write ('est') else write ('netu')
end.