В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
armail
armail
19.10.2021 17:39 •  Информатика

Дано целое число. определить является ли оно кратным 3. (написать программу)

Ответ:
zakrevskaya989
zakrevskaya989
29.07.2020 13:04
Program kratnoe3;
var x: integer;       
Begin     
      Writeln('Введите целое число:  '); 
      readln(x); 
   if  (x mod 3) = 0 then 
       Writeln('Кратно 3-м!') 
 else 
       Writeln('Не кратно 3-м');  end.
0,0(0 оценок)
Ответ:
ivanovali0109
ivanovali0109
29.07.2020 13:04
Var a :integer;
begin
writeln ('Введите число');
readln (a);
if a mod 3 = 0
then
writeln ('число ', a,' делится на 3')
else
writeln ('число ', a,' не делится на 3');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?