В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
0lar3
0lar3
20.03.2020 04:47 •  Информатика

Составить программу на паскале для ввода с клавиатуры 15 чисел и вывода номеров отрицательных элементов . после заменить эту программу на оператор while

Ответ:
glushkovaov
glushkovaov
26.05.2020 11:43

var a:array[1..15]of integer;
x,i:integer;
begin
i:=1;
while i<16 do begin
readln(x);
if x<0 then a[i]:=x;
inc(i);
end;
for i:=1 to 15 do if a[i]<0 then writeln(i);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?